1. 請大師修改選股公式,要求只選出現黃色柱(錢袋子)個股

        [通達信]
        設置
        6400 1 3613994 Lv.2 發表于 · 2021-12-5 16:55 只看樓主 倒序瀏覽 |
        跳轉到指定樓層
        任務編號:9848319 懸賞任務11金鉆 懸賞任務 : 按甲方需求進行任務后提交稿件,被采納后即獲得傭金。

        請大師修改選股公式,要求只選出現黃色柱(錢袋子)個股

        距截止: 任務已圓滿完成 甲方已托管賞金:11 金鉆
        甲方發布需求21.12.05 甲方托管傭金21.12.05 威客投稿21.12.05 甲方開始選稿21.12.05 任務完成21.12.18

        任務大廳共需1個合格投稿 | 每稿將獲得11 金鉆 | 交稿后不可編輯,被拒稿后才可再次交稿。

        投訴舉報 聯系Ta 我來承接 已有1 個投稿 | 已采納1 稿 | 拒絕0 稿 | 目前中標名額已滿

        任務需求:
        清倉:=1.66*MA(FORCAST(CLOSE,2),40),COLORRED;
        出貨:=1.36*MA(FORCAST(CLOSE,2),40),COLOR08FFFF;
        高拋:=1.16*MA(FORCAST(CLOSE,2),40),COLORFF82FF;
        低吸:=0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300;
        滿倉:=0.72*MA(FORCAST(CLOSE,2),40),COLORGREEN;
        強通1:=清倉>REF(清倉,1),;
        強通2:=出貨>REF(出貨,1),;
        強通3:=高拋>REF(高拋,1),;
        強通4:=低吸>REF(低吸,1),;
        強通5:=滿倉>REF(滿倉,1),;
        上升通道:=強通1 AND 強通2 AND 強通3 AND 強通4 AND 強通5,;
        MA5:=MA(CLOSE,5);
        MA10:=MA(CLOSE,10),;
        MA20:=MA(CLOSE,20);
        MA30:=MA(CLOSE,30);
        MA60:=MA(CLOSE,60);
        五強:=MA5>REF(MA5,1),;
        十強:=MA10>REF(MA10,1),;
        二十強:=MA20>REF(MA20,1),;
        三十強:=MA30>REF(MA30,1),;
        六十強:=MA60>REF(MA60,1),;
        小均強:=五強 AND 十強,;
        均強:=十強 AND 二十強 AND 三十強,;
        大均強:=十強 AND 二十強 AND 三十強 AND 六十強,;
        JJD:=(H+L+C)/3;
        強勢線1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60),COLORRED,LINETHICK2;
        強勢線2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20),COLORWHITE,LINETHICK2;
        強勢線3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10),COLORYELLOW,LINETHICK2;
        強勢線4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;
        開始走強1:=強勢線1>REF(強勢線1,1),;
        開始走強2:=強勢線2>REF(強勢線2,1),;
        開始走強3:=強勢線3>REF(強勢線3,1),;
        開始走強4:=強勢線4>REF(強勢線3,1),;
        雙強1:=開始走強1 AND 開始走強2,;
        雙強2:=開始走強2 AND 開始走強3,;
        雙強3:=開始走強2 AND 開始走強3,;
        雙強4:=開始走強3 AND 開始走強4,;
        三強:=開始走強1 AND 開始走強2 AND 開始走強3,;
        四強:=開始走強1 AND 開始走強2 AND 開始走強3 AND 開始走強4,;
        強勢為王:=雙強1 OR 雙強2 OR 雙強3 OR 雙強4 OR 三強 OR 四強,;
        VV:=(C+L+H)/3;
        DSA:=SMA(XMA(VV,15),2,1)LINETHICK3;
        頂部1:=DSA*1.0888,COLORMAGENTA,LINETHICK1;
        頂部2:=DSA*1.158,COLORBROWN,LINETHICK1;
        頂部3:=DSA*1.218,COLORRED,LINETHICK1;
        底部1:=DSA*0.9518,COLORLICYAN,LINETHICK1;
        底部2:=DSA*0.888,COLORLIMAGENTA,LINETHICK1;
        底部3:=DSA*0.8,COLORGREEN,LINETHICK1;
        MA1:=MA(CLOSE,5);
        MA2:=MA(CLOSE,10);
        MA3:=MA(CLOSE,20);
        MA4:=MA(CLOSE,60);
        五日走強:=MA1>REF(MA1,1),;
        十日走強:=MA2>REF(MA2,1),;
        二十日走強:=MA3>REF(MA3,1),;
        六十日走強:=MA4>REF(MA4,1),;
        低位主升:=五日走強 AND 十日走強 AND 六十日走強,;
        主升浪:=五日走強 AND 十日走強 AND 二十日走強,;
        大主升浪:=十日走強 AND 二十日走強 AND 六十日走強,;
        大主升浪2:=五日走強 AND 十日走強 AND 二十日走強 AND 六十日走強,;
        總主升:=主升浪 AND 大主升浪 AND 大主升浪2,;
        總主升浪:=低位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR 總主升,;
        強勢主升低買:L<底部1 AND 總主升浪 AND 強勢為王 AND C<DSA,COLORYELLOW,LINETHICK2;
        收藏 關注 打賞 分享 點贊 0

        舉報

        使用道具 扔雞蛋 回復

        2599688
        Lv.5
        發表于 2021-12-5 16:58 復制 2樓 只看該作者 屏蔽
        已采納

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        您需要登錄后才可以回帖 登錄

        本版積分規則 《理想財富服務協議》《免責聲明》。

        樓主
        2樓
        站長推薦 關閉 上一條 /8 下一條
        回頂部 到頁底
        快速回復 返回頂部 返回列表