1. 請老師把下面的通達信指標(出現紅色箭頭時)改為選股公式

        [通達信]
        設置
        145523 105 1977059 Lv.4 發表于 · 2011-9-10 18:55 只看樓主 倒序瀏覽 |
        跳轉到指定樓層
        請老師把下面的通達信指標(出現紅色箭頭時)改為選股公式,謝謝。
        大盤指數:INDEXC,NODRAW,COLORLIMAGENTA ;大盤指數漲跌:(大盤指數-REF(大盤指數,1)),NODRAW;
        漲家數:INDEXADV,NODRAW,COLORLIMAGENTA ;
        跌家數:INDEXDEC,NODRAW,COLORGREEN;
        C3:=REF(C,1);
        漲停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
        STICKLINE(漲停,OPEN,CLOSE,2.5,0),COLORYELLOW;
        跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
        STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLORBLUE;
        中軸線:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2,COLORYELLOW;
        安全線: MA(CLOSE,30),LINETHICK2,COLORRED;
        VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
        VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
        VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
        VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
        VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
        DRAWICON(VAR19,L*0.98,1);
        收藏 4 關注 打賞 分享 點贊 5

        舉報

        使用道具 扔雞蛋 回復

        1736814
        Lv.7
        發表于 2011-9-10 18:59 復制 2樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 點亮 支持 (1) 扔雞蛋 回復

        2000871
        Lv.4
        發表于 2011-9-10 19:09 復制 3樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1977059
        Lv.4
        發表于 2011-9-10 19:22 復制 4樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1871858
        Lv.3
        發表于 2011-9-10 20:08 復制 5樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1655205
        Lv.0
        發表于 2011-9-10 20:17 復制 6樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2033199
        Lv.3
        發表于 2011-9-10 20:31 復制 7樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1924243
        Lv.5
        發表于 2011-9-10 21:31 復制 8樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1835413
        Lv.3
        發表于 2011-9-10 21:34 復制 9樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1732676
        Lv.3
        發表于 2011-9-10 21:35 復制 10樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2377119
        Lv.2
        發表于 2011-9-10 22:08 復制 11樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1795354
        Lv.2
        發表于 2011-9-10 22:20 復制 12樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2180915
        Lv.2
        發表于 2011-9-10 22:27 復制 13樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2257859
        Lv.5
        發表于 2011-9-11 13:47 復制 14樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2396603
        Lv.5
        發表于 2011-9-11 13:58 復制 15樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        937763
        Lv.3
        發表于 2011-12-5 22:11 復制 16樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2832070
        Lv.2
        發表于 2020-5-6 06:48 復制 17樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        3863576
        Lv.2
        發表于 2020-5-8 05:31 復制 18樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        175854
        Lv.4
        發表于 2020-5-8 09:27 復制 19樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2347830
        Lv.2
        發表于 2020-5-10 16:05 復制 20樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        3870182
        Lv.2
        發表于 2020-5-22 20:48 復制 21樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        3892426
        Lv.2
        發表于 2020-5-23 12:48 復制 22樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2900243
        Lv.2
        發表于 2020-5-30 19:19 復制 23樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        259682
        Lv.3
        發表于 2020-5-30 20:54 復制 24樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2883213
        Lv.2
        發表于 2020-5-30 21:34 復制 25樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        3881258
        Lv.2
        發表于 2020-6-4 11:25 復制 26樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        3873378
        Lv.1
        發表于 2020-6-4 18:22 復制 27樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2306736
        Lv.2
        發表于 2020-6-4 18:53 復制 28樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        3554700
        Lv.2
        發表于 2020-6-13 14:59 復制 29樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        3892009
        Lv.2
        發表于 2020-6-14 15:33 復制 30樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        您需要登錄后才可以回帖 登錄

        本版積分規則 《理想財富服務協議》《免責聲明》。

        樓主 19樓
        2樓 20樓
        3樓 21樓
        4樓 22樓
        5樓 23樓
        6樓 24樓
        7樓 25樓
        8樓 26樓
        9樓 27樓
        10樓 28樓
        11樓 29樓
        12樓 30樓
        13樓  
        14樓  
        15樓  
        16樓  
        17樓  
        18樓  
        站長推薦 關閉 上一條 /8 下一條
        回頂部 到頁底
        快速回復 返回頂部 返回列表