1. 通達信絕對主升指標公式為什么不能選股(已解決:免免tootoo)

        [通達信]
        設置
        97753 146 1235478 Lv.3 發表于 · 2011-5-1 17:03 只看樓主 倒序瀏覽 |
        跳轉到指定樓層
        通達信絕對主升指標公式為什么不能選股,其中“絕對的主升”就是無法選出符合指標的股票,煩請高人指教幫忙
        公式如下:
        {絕對的主升}
        清倉:=1.66*MA(FORCAST(CLOSE,2),40),COLORRED;
        出貨:=1.36*MA(FORCAST(CLOSE,2),40),COLOR08FFFF;
        高拋:=1.16*MA(FORCAST(CLOSE,2),40),COLORFF82FF;
        低吸:=0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300;
        滿倉:=0.72*MA(FORCAST(CLOSE,2),40),COLORGREEN;
        強通1:=清倉>REF(清倉,1),;
        強通2:=出貨>REF(出貨,1),;
        強通3:=高拋>REF(高拋,1),;
        強通4:=低吸>REF(低吸,1),;
        強通5:=滿倉>REF(滿倉,1),;
        上升通道:=強通1 AND 強通2 AND 強通3 AND 強通4 AND 強通5,;
        MA5:=MA(CLOSE,5);
        MA10:=MA(CLOSE,10),;
        MA20:=MA(CLOSE,20);
        MA30:=MA(CLOSE,30);
        MA60:=MA(CLOSE,60);
        五強:=MA5>REF(MA5,1),;
        十強:=MA10>REF(MA10,1),;
        二十強:=MA20>REF(MA20,1),;
        三十強:=MA30>REF(MA30,1),;
        六十強:=MA60>REF(MA60,1),;
        小均強:=五強 AND 十強,;
        均強:=十強 AND 二十強 AND 三十強,;
        大均強:=十強 AND 二十強 AND 三十強 AND 六十強,;
        JJD:=(H+L+C)/3;
        強勢線1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60),COLORRED,LINETHICK2;
        強勢線2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20),COLORWHITE,LINETHICK2;
        強勢線3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10),COLORYELLOW,LINETHICK2;
        強勢線4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;
        開始走強1:=強勢線1>REF(強勢線1,1),;
        開始走強2:=強勢線2>REF(強勢線2,1),;
        開始走強3:=強勢線3>REF(強勢線3,1),;
        開始走強4:=強勢線4>REF(強勢線3,1),;
        雙強1:=開始走強1 AND 開始走強2,;
        雙強2:=開始走強2 AND 開始走強3,;
        雙強3:=開始走強2 AND 開始走強3,;
        雙強4:=開始走強3 AND 開始走強4,;
        三強:=開始走強1 AND 開始走強2 AND 開始走強3,;
        四強:=開始走強1 AND 開始走強2 AND 開始走強3 AND 開始走強4,;
        強勢為王:=雙強1 OR 雙強2 OR 雙強3 OR 雙強4 OR 三強 OR 四強,;
        VV:=(C+L+H)/3;
        DSA:=SMA(XMA(VV,15),2,1)LINETHICK3;
        頂部1:=DSA*1.0888,COLORMAGENTA,LINETHICK1;
        頂部2:=DSA*1.158,COLORBROWN,LINETHICK1;
        頂部3:=DSA*1.218,COLORRED,LINETHICK1;
        底部1:=DSA*0.9518,COLORLICYAN,LINETHICK1;
        底部2:=DSA*0.888,COLORLIMAGENTA,LINETHICK1;
        底部3:=DSA*0.8,COLORGREEN,LINETHICK1;

        MA1:=MA(CLOSE,5);
        MA2:=MA(CLOSE,10);
        MA3:=MA(CLOSE,20);
        MA4:=MA(CLOSE,60);
        五日走強:=MA1>REF(MA1,1),;
        十日走強:=MA2>REF(MA2,1),;
        二十日走強:=MA3>REF(MA3,1),;
        六十日走強:=MA4>REF(MA4,1),;
        低位主升:=五日走強 AND 十日走強 AND 六十日走強,;
        主升浪:=五日走強 AND 十日走強 AND 二十日走強,;
        大主升浪:=十日走強 AND 二十日走強 AND 六十日走強,;
        大主升浪2:=五日走強 AND 十日走強 AND 二十日走強 AND 六十日走強,;
        總主升:=主升浪 AND 大主升浪 AND 大主升浪2,;
        總主升浪:=低位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR 總主升,;
        強勢主升低買:L<底部1 AND 總主升浪 AND 強勢為王 AND C<DSA,COLORYELLOW,LINETHICK2;
        獵股小王:L<底部1 AND C<DSA AND 強勢為王,COLORMAGENTA,LINETHICK2,LINESTICK;
        DRAWICON(獵股小王>0,1.1,1);
        獵股大王出擊:=強勢主升低買 AND 獵股小王 AND H<DSA,COLORRED,;

        A:=MA(C,30);
        A1:=A*1.1;
        A4:=A*0.9;
        A2:=A1-(A1-A4)*0.191;
        持倉:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A1,A4),LINETHICK3,COLORRED;
        生命線:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A2,A4),LINETHICK3,COLORFFFFFF;
        主升持倉:=持倉>生命線,;
        主升1:=持倉>REF(持倉,1),;
        主升2:=生命線>REF(生命線,1),;
        主升:=主升1 AND 主升2,;
        主升獵股王:=(獵股大王出擊 AND 主升持倉 AND 主升) OR (獵股小王 AND 主升持倉 AND 主升),;
        絕對的主升:(主升獵股王 AND 小均強) OR (獵股小王 AND 小均強),COLORYELLOW,LINETHICK4,STICK;

        DRAWICON(絕對的主升>0,1.1,1);
        DRAWICON(絕對的主升>0,0.6,9);
        DRAWICON(絕對的主升>0,0.3,9);

        [ 本帖最后由 股董玩股 于 2011-5-1 22:07 編輯 ]
        收藏 1 關注 打賞 分享 點贊 3

        舉報

        使用道具 扔雞蛋 回復

        2281279
        Lv.5
        發表于 2011-5-1 17:22 復制 2樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        附件

        解答內容.txt [預覽]

        2.79 KB, 下載次數: 6, 下載積分: 共享幣 -10 個

        舉報

        使用道具 支持 扔雞蛋 回復

        177361
        Lv.7
        發表于 2011-5-1 17:40 復制 3樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        2382258
        Lv.3
        發表于 2011-5-1 17:42 復制 4樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1401653
        Lv.2
        發表于 2011-5-1 17:49 復制 5樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1401653
        Lv.2
        發表于 2011-5-1 18:03 復制 6樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1401653
        Lv.2
        發表于 2011-5-1 18:12 復制 7樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        附件

        未命名.jpg

        144.24 KB, 下載次數: 6

        未命名.jpg

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        1401653
        Lv.2
        發表于 2011-5-1 18:33 復制 8樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        附件

        未命名.jpg

        207.11 KB, 下載次數: 0

        未命名.jpg

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        2382280
        Lv.1
        發表于 2011-5-1 18:38 復制 9樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2336847
        Lv.5
        發表于 2011-5-1 18:46 復制 10樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        177361
        Lv.7
        發表于 2011-5-1 20:59 復制 11樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        177361
        Lv.7
        發表于 2011-5-1 20:59 復制 12樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        2323704
        Lv.3
        發表于 2011-5-1 21:36 復制 13樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1401653
        Lv.2
        發表于 2011-5-1 22:12 復制 14樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        附件

        未命名.jpg

        207.11 KB, 下載次數: 3

        未命名.jpg

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        2045838
        Lv.3
        發表于 2011-5-1 22:23 復制 15樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2045838
        Lv.3
        發表于 2011-5-1 22:31 復制 16樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        1509439
        Lv.3
        發表于 2011-5-2 10:18 復制 17樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2222772
        Lv.4
        發表于 2011-5-2 10:56 復制 18樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2341516
        Lv.3
        發表于 2011-5-3 12:41 復制 19樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1401653
        Lv.2
        發表于 2011-5-3 13:42 復制 20樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 點亮 支持 扔雞蛋 回復

        2090388
        Lv.2
        發表于 2011-5-3 14:04 復制 21樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2386678
        Lv.2
        發表于 2011-5-3 23:10 復制 22樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1174429
        Lv.2
        發表于 2011-5-3 23:16 復制 23樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1485416
        Lv.4
        發表于 2011-5-3 23:47 復制 24樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1485416
        Lv.4
        發表于 2011-5-3 23:49 復制 25樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1485416
        Lv.4
        發表于 2011-5-3 23:50 復制 26樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1903862
        Lv.3
        發表于 2011-5-4 00:15 復制 27樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        755300
        Lv.3
        發表于 2011-5-4 06:44 復制 28樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        1352886
        Lv.4
        發表于 2011-5-4 08:46 復制 29樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        2139154
        Lv.1
        發表于 2011-5-5 14:55 復制 30樓 只看該作者
        您好,游客,您的用戶組(游客)無法查看回復內容,請登錄論壇并到新手區學習升級之后才能查看。升級指南請看這里...

        舉報

        使用道具 支持 扔雞蛋 回復

        您需要登錄后才可以回帖 登錄

        本版積分規則 《理想財富服務協議》《免責聲明》。

        樓主 19樓
        2樓 20樓
        3樓 21樓
        4樓 22樓
        5樓 23樓
        6樓 24樓
        7樓 25樓
        8樓 26樓
        9樓 27樓
        10樓 28樓
        11樓 29樓
        12樓 30樓
        13樓  
        14樓  
        15樓  
        16樓  
        17樓  
        18樓  
        站長推薦 關閉 上一條 /8 下一條
        回頂部 到頁底
        快速回復 返回頂部 返回列表